Image Generation Service Disruption
Resolved
Nov 18 at 07:29pm CET
The image generation service is now stable, and all systems are operating normally. Thank you for your patience while we resolved the disruption.
Affected services
Updated
Nov 18 at 07:28pm CET
The cause of the image generation disruption has been identified, and a fix has been implemented. We are actively monitoring the system to ensure full functionality is restored. Thank you for your patience.
Affected services
Created
Nov 18 at 07:25pm CET
We are currently experiencing a disruption affecting image generation on our cluster. We are actively investigating the situation and working to restore full service as promptly as possible. Please note that not all models are affected by this issue.
Affected services