Back to overview
Downtime

Cloudflare Outage

Nov 18 at 01:28pm CET
Affected services
Main Website
Dashboard
Public API
Content Delivery Service
Authentication Service

Resolved
Nov 18 at 04:57pm CET

The issue is now resolved.

Updated
Nov 18 at 01:51pm CET

Cloudflare has identified the issue. Services are recovering, but MaxAI may still be unavailable to some users as higher-than-normal error rates persist.

Updated
Nov 18 at 01:48pm CET

The Cloudflare situation has worsened, which may continue to impact MaxAI services.

Created
Nov 18 at 01:28pm CET

MaxAI services are currently experiencing disruptions due to ongoing Cloudflare issues. More info: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7